Originally FumeFX ModernUI was only a tool for myself and I decided to make it publically available. I do my very best to make sure that it also works for you guys but sometimes a problem occurs or there are ambiguities.

The following section might help you to solve a few problems.

And you can help me by reporting issues with additional information to this e-mail adress: bugs@modernui.munich-filmworks.com

FumeFX ModernUI 1.2 Installation

I am not able to install FumeFX ModernUI 1.2 because the installer shows "Sorry, FumeFX ModernUI 1.2 supports only FumeFX 3.5 - FumeFX 4!" but I meet all of the requirements and use a standard FumeFX installation!

Solution

1) Reinstall FumeFX and/or 2) Have a look into the following registry path: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths" and "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\App Paths". E. g. for FumeFX 4.0X + 3dsMax 2016 there should be an entry named "FumeFX40R2016". If it doesn't exist, create it.
I tried to MANUALLY install FumeFX ModernUI without success!
Manual installation only works in case you have used the installer successfully before (at least once, the 3ds Max version does not matter). Installing FumeFX ModernUI manually requires not only placing files in the appropriate locations but modifying them (depending on user input during installation) and setting up a few registry keys. Therefore only extracting the files won't work and you'll get strange errors when starting FumeFX ModernUI and probably the tool is unusable.
I can't find FumeFX ModernUI after the completed installation!
In the dialog Customize UI > Toolbars you have to search "Munich Filmworks" under "Category", there you'll find the tool. Don't search for "FumeFX ModernUI" anywhere directly.

Conclusion

The easiest way is to get the installer to work by fixing the registry issue. And report your findings to bugs@modernui.munich-filmworks.com so I can find a solution for those with the same installation problems.